Kul-tur med snöpligt avslut

I tisdags gjorde vi en kulturgärning och åkte ut till Skärblacka för att hämta Ingmaries 97-åriga morbror, för en kul-tur in till Norrköping och hälsa på Ingmaries mamma.

Vi tog Magnetten och morbrodern var glad för denna tur och drömde sig tillbaka när han körde sin gamla Glas i 170 km/h på fri fart vägarna.

Allt väl, på vägen hem tappade dock Magnetten orken på E4’an och dog vid avfarten till Skärblacka.

Inget liv i bilen!

Som tur var så hade Ingmarie sin bil, så det blev omlastning av morbror och jag satt kvar och kliade mig i huvudet.

Efter ett tag gick den dock igång igen ? och jag tänkte bra, då passar jag på att åka bort till macken (ca. 300 m), men kom bara nästan fram till infarten och nu stod jag mitt i vägen i en uppförsbacke.

Knallade bort till macken och köpte lite bensin (då jag var lite osäker på om det var tillräckligt i tanken), men det hjälpte inte.

Efter ett tag gick den igång, men ingen ork för att ta sig uppför backen.

Det hela slutade med bogsering hem. Väl hemma startade den fint och jag kunde köra in i garaget!

Tämligen svårt at felsöka då den gick igen.

Vad är nu detta? ånglås, problem med bensinpumpen eller tändningen?
Detta skedde på en av sommarens varmaste dagar (i alla fall av de som vi hade kört med Magnetten).

Lät det jävlas över och struntade i bilen.

Fortsatte i går. Den gick igång men gick inte rent och efter ett tag dog den totalt.

Jättebra, nu går det att felsöka.

Bensinpumpen tickade fint, soppa i bränslefiltret, men jag bytte det i alla fall. Det var lite skräp i det men inte täppt.

Koppade på varvtalsmätaren och den gav inget utslag!

Bra, kollade brytarspetsarna, inget fel.

Ohm-mätte tändspolen, mycket hög resistans i primärlindningen (den ska ju vara 2-3 ohm)!

Bort med spolen, och den läckte olja och nu var det totalt avbrott i primärlindningen. Detta var en ny spole som har varit med i några hundra mil nu.

Dit med en gammal (antagligen 50 år) Lucas-spole, och bilen går som en klocka igen. Nya Kina-prylar håller tydligen ingen vidare kvalité.

Ny eller rättare sagt väldigt gammal spole på plats.

Läckande Kina spole med avbrott i primärlindningen!

Hastighetsmätare

 

I och med att jag har ändrat utväxlingen i bakaxeln från 1:4.55 till 1:3.9 så stämmer ju inte hastighetsmätaren längre. Dessutom så stämde den inte helt innan heller. Så den visade ca. 20% för lite och jag ville gärna att trippmätaren skulle visa rätt. Så det blev till att fixa en liten växellåda på vajern till mätaren.

Bror hjälpte mig att fräsa ut ett hus till själva växellådan. Dreven kommer från Conrad.se. Inkommande drev har 24 kuggar och utgående drev 20 kuggar, bägge dessa är ståldrev med modul 0,5. Mellan dessa sitter ett 20 kuggars plastdrev. Ingående anslutning och axel kommer från en slaktad hastighetsmätare. Utgående anslutning från en slaktad vajer.

Det färdiga huset!

Jag provkörde växellådan med min hastighetsmätarkalibrator och den är i stort sätt tyst.

Dock, så uppstod problem när jag skulle monterade den bak på hastighetsmätaren. Precis bakom mätaren sitter staget för ratten och genom det staget går vajer. Men nu med växellådan så förskjuts inkommande anslutning med några cm.

Så första åtgärden var att fräsa bort så mycket onödigt material som möjligt (gjorde detta själv, därför ser det inte lika snyggt ut som när bror gjorde det).
Nu gick det att rotera växellåda bakom mätaren i olika lägen, men det räckte ändå inte, staget var ändå i vägen.

Så det blev till att montera bort staget och fräsa upp det lite.
Att göra allt detta under instrumentbrädan utan att montera loss allt kräver mycket tålamod, många svordomar och smala händer 🙁

Men nu är allt på plats och jag har hunnit köra en provsväng. Nu stämmer trippmätaren perfekt 🙂

Bakaxelutväxling

För några veckor sedan så bytte jag utväxling på Magnettens bakaxel.
Jag bytte från original 1:4.55 till MGB’s 1:3.9 (ca. 16%). Hade sedan tidigare bytt solhjulen till samma typ som passar Magnettens drivaxlar, dvs. färre antal splines än på MGB’n.

Ganska enkelt att byta utväxling, bara att lossa och dra ut drivaxlarna och sedan är det bara att ta ut och skifta diffen.

Provkörningen blev positiv, betydligt lägre motorvarv och mindre ljud inne i bilen vid 90 Km/h, tappade förstås lite kraft i de större uppförsbackarna men ändå acceptabelt.

Nu ska det bara till en växellåda på hastighetsmätaren vajer för att kompensera den ändrade utväxlingen.

Trippmätaren

Förra helgen monterade jag ut hastighetsmätaren ur Magnetten för att ta reda på varför inte trippmätaren fungerade. Normalt så gör man detta genom att ta bort ratten, men eftersom blinkersen sitter i mitten på ratten är det inte så enkelt att ta bort ratten. Så istället blev det till att hänga upp och ner i knävecken som en fällkniv under instrumentbrädan. Missade att fotografera så mycket då jag hade fullt upp med ficklampa och skruvmejslar.

Men här är i alla fall hastighetsmätaren öppnad.

Felet var att axeln som driver trippmätaren dels hade lite ytrost och dels hade fettet stelnat så den inte gick runt. Detta ledde till att plastdrevet hade ”gnagts” sönder.

Bror fick hjälpa mig att fräsa ett nytt drev i plast

Efter ihopmontering fick jag användning för min mikroprocessorbaserade hastighetsmätarrigg.  Den styr en motor som kör en kilometer i olika hastigheter så man kan dels testa trippmätaren och dels kalibrera hastighetsmätaren.